Streaming live at 10am (PST)

Navbar Object in Velocity Template


#1

I am just starting to mockup a site using the Velocity Template. It has a NavBar object which I'm using on 2 pages: Home and Contact. I have made changes to the NavBar Object to include my logo and to style the nav links. However, on the Contact page, even though the same object is used, the height of the navbar is greater than on the Home page.

When I look in X-Ray mode, I can see what looks like padding on the Brand Link widget on the Contact page, that isn't there on the Home page. However, there's no padding in the Style tab, so I'm completely confused.

I've attached images of the nav bar on both pages, plus the apparent 'padding'.

Any help gratefully received - thanks!



Public share link is here: https://preview.webflow.com/preview/starfish-digital?preview=bfe5578603e3eee6bb4e70e4ac42514a


#2

I think it might be a bug. I couldn't find anything that would result in this. This is a tough one, @PixelGeek or @Waldo do you guys have any ideas?


#3

Hi @starfish welcome to the forums :wink:

removing the styles on the brand link block should fix it:

Hope you get it to work :slightly_smiling:


#4

Yeah :slightly_smiling: it is all about CURRENT state. Don't forget to disconnect the links before you style them, guys :wink:


#5

Thanks all of you who replied. I got it to work! I guessed it was something to do with current state but couldn't work out how to fix it.

Brilliant support - I'm sure I'll be back :o)


#6

This topic was automatically closed 60 days after the last reply. New replies are no longer allowed.