Streaming live at 10am (PST)

Navigation bar - Editing Class

Hi there,

I am having an issue with the logo mark on the navigation (Menu bar).
Logo image with background works well but the logo without background shows the logo image in a weird way like this:
Navigation question

I have tried to change the image but couldn’t fix it. Could be something with the class? I am a beginner at Webflow and sorry if I am asking quite basics but it would be very much appreciated if someone gives me a solution.

You have image and in this image you have backrgound image. Just delete bcg image.

Hi Stan,
Thank you so much for your quick answer! It worked perfectly and I could learn new things which is great. Thank you again.

1 Like

Hello,
Regarding the same logo image, does anyone know why it doesn’t show the image fully? It’s cut a little bit at both side edges and couldn’t find the solution…

Here is my site Read-Only: https://preview.webflow.com/preview/salus-aviation?utm_medium=preview_link&utm_source=designer&utm_content=salus-aviation&preview=6d244536a342dd7f3011821b6dec1310&pageId=5ca326c5db5d2e1e2ae7474a&mode=preview

I don’t see any crop

CleanShot 2020-11-02 at 08.46.08

Hi Stan, thank you for checking again.
Could you please see this? On this page, I see the crop.

I have opened image it self in new tab and is cropped. I will suggest upload a new not cropped image.

YOUR ORIGINAL IMAGE

5f99ed5c91c34f786386bb21_Salus_Logo-mockup_white-p-500

Thank you so much, Stan. It’s solved! I really appreciate it.

1 Like