Streaming live at 10am (PST)

Navigation bar- weird behavior


#1

Hi all,

I fixed my top nav problem (variable heights. Thank you, Dave in Webflow support!)

But now when a page loads, all the nav menu items jumble up on one end, then sort themselves out. I'm sure it has to do with sizing on one of the elements in the nav section, but I don't know which one/how to fix it.

Could you please take a look and let me know what's going on?

EDIT: This actually doesn't show up in my share link/developer, but it does on my published preview site... that link is here: RB preview site

thanks so much!


Here is my public share link: RB site
(how to access public share link)


#2

Hi @cp_RB,

Everything appears to be working as expected on my end with the live site.
Here is a GIF

Can you please share some screenshots/gifs of what you are seeing on your end?

​Thanks in advance, and I'm standing by for your reply.


#3

Interesting... I don't see it in Chrome, either. (It was Safari where I noticed it.)

Here's a gif of what I'm seeing there... http://g.recordit.co/cnStzN3fAL.gif

Thanks so much!


#4

Hey Brando!

Thanks so much for your help on the other stuff... site is live, all is
good, except one tiny detail that's driving me crazy. Appreciate your help
if you have a moment:

Thank you!!
Christina

Christina Perry
Head of Marketing
415.604.1500

Follow us on LinkedIn
https://www.linkedin.com/company/restless-bandit/follow


#5

This topic was automatically closed 60 days after the last reply. New replies are no longer allowed.