Streaming live at 10am (PST)

Navigation disappearing on mobile


#1

I searched for an answer to this through the forum, but could not find the answer.

I have started working on my first WF website, and have run into a couple of issues with the navigation.

Issue 1: I selected that the standard navigation should disappear and be replaced by the mobile navigation (hamburger icon) starting with the mobile landscape view. But when I go to that view, the navigation completely disappears. I have no clue where the menu goes. Here are two images to show the navigation on desktop and how it disappears on mobile.


This is my first website with WF, so it could be something really silly that I am overlooking. But any help would be greatly appreciated.

Issue 2: The links on the navigation link to the different sections of this first page. But for some reason, the system is making the active link blue. I checked all the states on the links and they all show the same color hex, since I want them to remain the same. Am I missing something? Do I need to physically reenter the hex for the color on each state in order to not have it default to blue?

Here is the share link to the site: https://preview.webflow.com/preview/taskravens?preview=a7615c1e69a79dce4207fb6ae1a3755f

Thank you,

Here is my public share link: LINK
(how to access public share link)


#2

You need a menu button element, which came with the original nav bar. Could it have been deleted by you?

If that's the case, you have to replace with a new one and give the nav bar and it's elements the same classes.


#3

I was the culprit. I didn't realize I did it until I read your comment, then I had a flashback of deleting it by accident when I wanted to delete another element I had added to the nav. Thank you.


#4

This topic was automatically closed 60 days after the last reply. New replies are no longer allowed.