Streaming live at 10am (PST)

Navigation link - current status


#1

I am having problems to modify the CSS of the nav-links at the “Current Status”.

When I am at the “Current Page” the nav-link doesn’t allow me to modify the CSS, “Selector” doesn’t show me any class


Here is my site Read-Only: LINK
(how to share your site Read-Only link)


#2

Hi @CSJ

Could you share your read only link, or your projects published link please and I’ll be happy to take a look.

Here’s how to share your read only link

I’ll be standing by for your response.


#3

https://preview.webflow.com/preview/carlos-san-juan-webshop?utm_source=carlos-san-juan-webshop&preview=9d6d0e2266d9eeaf361c0bbea606a8f1


#4

Thank you for the link.

This is a bug, which I think is related to another reported issue, and I’ve reported it to the team.

As soon as we have a fix, I will post back here to let you know.

In the meantime, could you let me know if this project was created from a template, or did you create a new site from scratch?


#5

Hi Mark,

OK, thank you!.

I have created this project from scratch.

Looking forward to your news


#6

Thank you for the information @CSJ

This doesn’t seem to be affecting everyones sites, so one work around in the meantime, (and I fully appreciate this not the most convenient way), is to create a new fresh project, and copy and paste the major elements from your old site, onto the new project.

You should then be able to use and style the navigation as expected. If you need any help with this, then please let me know.


#7

OK.

I will try it!..

Thank you!


#8

Hi Mark,

I re-create the project at a new project but I have the same problem:

https://preview.webflow.com/preview/carlos-san-juan?utm_source=carlos-san-juan&preview=9d6d0e2266d9eeaf361c0bbea606a8f1


#9

Hi @CSJ

So sorry this hasn’t worked for you, but it may help further identify the problem, so I appreciate you letting me know.

I will keep you posted.


#10

Happy New Year 2019 is coming and I think our live links will be approved.


#11

Hi @CSJ

There has been a fix pushed that has fixed the issue of your current tab in the navigation. I’ve tested with your site and you should now be able to select a page for the nav-link and design it’s current state.

If you have any further issues, please do not hesitate to let me know.