Streaming live at 10am (PST)

Navigator shifting elements to the side


#1

https://preview.webflow.com/preview/cameronroe?preview=046e9f3461679607a791919ecede55f6

It also won’t move back into place… so I can’t select any elements


#2

Hi @cjroe, that seems strange for sure, I am not seeing the same thing on my end:

What kind of computer are you using, how big is the display resolution and does the issue happen if you are logged into incognito mode of the browser?

Thanks in advance


#3

It happens in random occasions. I am using Chrome Version 61.0.3163.100 (Official Build) (64-bit).


#4

Hi, ok, well if it should happen again, try using incognito mode and disable all browser extensions. If it happens randomly, then there is like an external factor involved, like a browser extension. It is really hard to tell without being able to reproduce the issue.

If you can provide exact steps before the issue occurs, that will help in tracking and checking this.


#5

Should I just expect to use Incognito whenever using Webflow… seems like there’s a lot of issues otherwise…?


#6

Hi @cjroe, well it really depends on the extensions/browser/computer that you use. Most people don’t have a problem, but if you find that the issue persists except while in incognito mode, then yes, I would suggest to use incognito mode always when using Webflow.


#7

The issue is persisting in Incognito mode.


#8

I had this issue yesterday evening as well. A reload fixed it.


#9

I also have noticed this issue ever since the new iX2 option was added to the panel


#10

This topic was automatically closed 60 days after the last reply. New replies are no longer allowed.