Streaming live at 10am (PST)

Navlinks have default padding of "20" but designer displays "0"


#1

Hey guys,
When working with the navbar links within a navbar, the style editor is not showing the padding that is actually there. It's showing padding as 0.

Here is the read-only link: https://preview.webflow.com/preview/foxy-store-7a5a93?preview=a45678d6da977ec63694796672937717

Here is a screencast: http://d.pr/i/16xRt/5qHKFDew

I have experienced this with other elements and Webflow's default styling. It can be a bit frustrating when other styling is applied than what is being show by Webflow.

Thanks,
Josh


#2

Interesting... @PixelGeek or @Waldo, any idea of how to fix this?


#3

Hi @speck

Thanks for reporting this. I'm reporting this to my team at this moment. Once I have an update, I'll reply back to this thread immediately.

Cheers,
Nelson


Default item padding not showing
#5

Related topic here:


#6

Thanks for looking into it!


#7

Any updates on this?


#8

No offense Webflow staff, but this seems to be a growing trend in the forum. A quick search and you'll find multiple posts (questions, bugs, feature requests, etc.) with no follow up and eventually being automatically closed.

This can be a bit frustrating, especially for those on paid plans with priority support. Most of my emails get responded with "please post in forum", which has a good chance of eventually being bumped down the list and forgotten.

Thanks for listening and looking into this issue.


#9

Sorry for the delay @speck . We are doing our best to get these bugs fixed. I'll ping the team to see where we are at with this.

Thanks for your patience.


#10

Really appreciate you guys looking into it!


#12

Hey guys,
Just checking to see if there are any updates on this?

Thanks.


#14

Make sure to tag the people you are talking with by typing @ and then choose them in the list. :wink:


#15

@VladimirVitaliyevich I didn't really see a need to tag anyone when Webflow team has said they are looking into it. I'm simply posting to get the post seen again. It seems without the nudge here and there, posts get forgotten about by the Webflow team and eventually automatically close.


#16

I understand, just remember that Webflow has thousands of these problems that they have to look into to. And when they log into their account. There is a higher possibility that they will look at the blue bubble on the top of their profile image rather than ignore it and scroll through all the other posts. You know what I mean? Anyway... Topics will close automatically after 2 months of no further activity as marked below. Just wanted to share better ways of getting the attention of the Webflow staff. Just a suggestion... You could do you your own way if you would like. :wink::blush::grinning::+1:


#17

Thanks for following up on this, @speck. I took a peek and it should be working as expected now - can you please double check this on your end?


#18

@VladimirVitaliyevich Thanks! :slightly_smiling:

@thewonglv Working now. Thank you!


#19

This topic was automatically closed 60 days after the last reply. New replies are no longer allowed.