Streaming live at 10am (PST)

Need a code ninja


#1

Works fine here:
http://www.theperfectwebsitename.com/temp-code/

But I can’t get it to work within my project. I finally just gave up and copy/pasted the entire HTML into the embed block, but the little dots never show up.

Any ideas?

http://blimp-advertising.webflow.io/advertising (scroll to the bottom)

See it in-project:
https://preview.webflow.com/preview/blimp-advertising?preview=e9520879e498bd6ee2df7854ef6ae587


#2

You are missing this

Screenshot_2017-12-01_091251

Found here

Screenshot_2017-12-01_091200


#3

Still not working. That was a link that I missed, though. Thank you.


#4

Got it. The server was blocking remote access to the image file. Fixed it in .htaccess.


#5

The way the code works, by default you have to host the image on the same domain as the website itself, not on an external domain or even Webflow’s cloudflare asset/image hosting.

Screenshot_2017-12-01_091224

The workaround is to enable your external web hosting to be able to bypass cors.


Also, feel free to contact me for further code help and/or customization of third-party plugins


#6

Glad you know how to use the console :slight_smile: