Streaming live at 10am (PST)

Need help sorting blog posts


#1

Hey there folks-

I've been using the Tokyo template to set up a blog for a client; when posting articles, the date is not updating:

site: http://blog.daemonsolutions.com/
https://preview.webflow.com/preview/daemon-blog?preview=dae6174fd18d34c911efd2231d613cd2

I may have broken something when customizing the template, or perhaps this is a bug. Any ideas out there from folks who may have encountered this?


#2

I think I may have figured out the date (changed the text settings to pull from "Published on" vs. "Cateory:Published On"; but I'm also hoping to change the layout so that the newest posts appear at the top of the page; any ideas on how to do this quickly?


#3

Hey @ewoolery thanks for reaching out, it looks like you were referencing the Published On date field from your Category collection. So the date would only change based upon the "Published On" date from your Category collection. Instead if you scroll a little further down you'll see the Published on field to connect to. Here's a screen recording on how to change the Published on date (which it looks like you've already configured correctly) and change the sort/order of your dynamic list items.

​Please let me know if this is helpful, if not, I'm happy to help further. :slightly_smiling:


#4

Thanks @Waldo!

Would you happen to know an easy way to get the posts to sort in reverse chronological order (newest first)?


#5

@ewoolery if you look in the GIF above I've shown how to change the sort order of the Dynamic list. :smiley:

  1. Select the dynamic list
  2. Go to the settings tab
  3. Scroll to the Sort Order panel
  4. Set to Published On, Newest to Oldest :smiley:

#6

oops sorry @Waldo I should have read your response more carefully, I missed that. Thanks for your help, I'll give that a try


#7

This topic was automatically closed 60 days after the last reply. New replies are no longer allowed.