Streaming live at 10am (PST)

Need help with aligning/layout

Hi, I can’t seem to align a logo in the navbar to the main header text below. It looks as if it is aligned in the editor, but when I publish and view it in the browser, the logo in the navbar is way too far to the left.

View it here: https://preview.webflow.com/preview/leos-blank-site-60747a?utm_medium=preview_link&utm_source=dashboard&utm_content=leos-blank-site-60747a&preview=0706d58a5ddaac5424ac5c211c13ea13&mode=preview

Hopefully, someone can help. Thanks very much!

Hello LeoMac!

I would suggest putting all of the content inside of one container it would make it much easier to align.

ex.
Body
->Container

–>Navbar
—>(logo,links,ect.)

–>Section
—> (Content)

If this doesn’t make since or you are still having trouble let me know and I can throw an example together for you.

Have a great day,

Sean

Hi Sean, the only way of doing this would be putting everything in the navbar, because you can only put navbar links in the navbar, rather than any container. This is a problem.

Hi

Can you attach a screenshot or even paper sketch of what you are trying to achieve? Where you want the logo to appeared ?

I want the logo to always be aligned with the title, like this:

(no matter the device/size), but it changes as you change the size of your tab)

Now the logo is way too far to the left at the moment. https://preview.webflow.com/preview/leos-blank-site-60747a?utm_medium=preview_link&utm_source=dashboard&utm_content=leos-blank-site-60747a&preview=0706d58a5ddaac5424ac5c211c13ea13&mode=preview

Hi

Try to wrap the brand, nav menu and menu button with new container.