Streaming live at 10am (PST)

Need help with images in sliders, and problems with bleed-through text under navbar


#1
  1. I am using sliders to show all of the images under each project (portfolio). It SHOULD work terrifically, but I am having trouble adding the images, one for each slide. After the first slide it won't let me add the subsequent images to the other slides. I am dragging the image icon from the Elements>Media menu, placing it on the correct slide pane, then selecting my image to upload. It appears on the left side, covering up the left slider arrow. I don't know how to reposition the image to be centered within the slide after I have uploaded it. I can't see any settings I am missing to adjust this. I looked at all the tutorials several times.

  2. Next, I did sections to add project description text in between the sliders. I used div blocks and containers that enveloped the Header and paragraph text. I can't seem to make the entire section width and height be selectable so that I can consistently fill the background with an opaque color. This is causing problems when I scroll up over the navbar (the black text bleeds through the navbar background).

  3. Finally, I seem to be prevented from adding all the sections I need. I'm not able to drag another section element to the bottom of the screen (I know I'm WAYYYY below the threshold many of you are using).
    Please help out a Webflow newbie! neutral_face


#2

Can you post your read only share link so we can have a look?


#3

Hi @Bradford_Parker, Can you also please include a few screenshots of both what you are trying to achieve and what you are currently experiencing? This allows us to help you much faster. Thanks! smile


#4

https://preview.webflow.com/preview/bkp-ux-portfolio?preview=ed0d5949739eae46e32706ab0f714bf8


#5

Screen Shot 2015-09-11 at 6.03.17 PM


#6

What you need to do is center your image.
http://help.webflow.com/center-objects-in-css

I recommend using method 2 described in the help doc.

You can find lots of great information about the basics of Webflow it the help section.
http://help.webflow.com/


#7

Thanks Alex, I think method 2 may work for me! grinning

One more thing...any idea why it stopped letting me drag new section elements to the bottom of the page? It makes no sense to me, and I can't figure it out. Surely there is no such paltry limits in the tool.

Any ideas? ...Bueller?

Brad


#8

There isn't a limit to how many section you can have.

Make sure you are adding the section to the body element. If you try to nest a section inside another section you will get an error message.


#9

Wait a minute... there is no 'body element' listed in the element menu. The whole of the website is the body, but there is no draggable element named 'body'. How can I add an element below the last element if it doesn't move up slightly to let me do it?

smirk


#10

The body is the upper most element on the page. In your case you have given it the class name "description"

Since you can only add section to the body element it can sometimes be difficult to drag a new section onto the canvas.

If you are having trouble try dragging the section into the navigator panel.

You can also select the body element and double click the section element in the add panel to automatically add it to the bottom of the page.

hope this helps smile


#11

Thanks Alex, that worked like a charm!!

Brad


#12

This topic was automatically closed 60 days after the last reply. New replies are no longer allowed.