Streaming live at 10am (PST)

Need help with Slider Arrows


#1

I need help to fix Slider arrows as they both working going to the next Slider instead of left Arrow going back and right arrow going forward. Do you have any idea how it can be fixed? Thank you :grinning:


Fixed Navbar scroll problem
#2

Hi @zezos1102, could you help to post your read-only link and some screenshots of the issue you are having with the Slider arrows?

That will help to get faster design help with this.

http://help.webflow.com/faq/how-do-i-share-my-sites-read-only-link

Thanks in advance !


#3

Hey mate. This is the read-only link https://preview.webflow.com/preview/cyprustourismkiosk?preview=cddc4cfa12c94c7c3274a488f54d6f8b

You will understand the issue if you click the arrows at the very first slider :smile:


#4

Thanks for the link @zezos1102, I am able to view the issue, I am checking it out and will get back to you asap. :wink:


#5

Well, this seems beyond my basic knowledge. Pretty sure @cyberdave will have this fixed up in no time :smile:


#6

hey mate. any news for the slider? Thank you :smile:


#7

Hi @zezos1102, I am sorry for the late reply. I looks like your left arrow is not working, because somehow there came to exist two right arrows in the slider, instead of a left arrow and a right arrow.

To fix this, you will need to recreate the slider, but thankfully not from scratch. I have made a video to show you how to recreate most of the slider in about 3 minutes. You wlll need to reapply your slider arrow classes as well, and check the stylings on those are as you want.

I hope this helps !


#8

Thank you @cyberdave for so much help. You were helpful and is appreciated a lot. I will do the same and probably tomorrow I will reply u back with the result. Thank you very much :smile:


#9

Everything worked great. Thank you very much @cyberdave :smile:


#10

This topic was automatically closed 60 days after the last reply. New replies are no longer allowed.