Streaming live at 10am (PST)

New Interaction works in preview mode, but not on published site

#1

I see this can be a common issue, but I don’t see many solutions!

Is there something I am doing wrong?


Here is my site Read-Only: LINK
(how to share your site Read-Only link)

#3

Unless you provide your read-only link and explain the problem it is unlikely that you will receive any meaningful help.

#4

@dram Thanks. I have a page with an interaction that works in preview mode, but not in the published mode. I have seen a few forum strings with this issue, and it seems to be specific bugs. The exact page I am having an issue with is www.windwardstudios.com/solution/report-designer-ms-office-edition A pop-up in the bottom right is not working, please excuse the design…

https://preview.webflow.com/preview/windward-studios?utm_source=windward-studios&preview=49b3b728403a41ea8a0cdd526afc1a11

#5

I am sorry, it is impossible to see the interaction not working unless you publish the page. Your live link is not the page where you set up the interaction so yeah, it is not working there just like in designer. The page where the popup is created is called “Report Designer - MS Office Edition” and it is “saved as draft” which means it is not published.

Or am I missing something?

#6

@dram

The “Report Designer - MS Office Edition” is published now. Can you see in preview mode the pop-up interaction working?

In the live page, the interaction is not working.
Live page: https://www.windwardstudios.com/solution/windward-designer

#7

Mate, your https://www.windwardstudios.com/solution/report-designer-ms-office-edition where you set up your interaction redirects to https://www.windwardstudios.com/solution/windward-designer where there is no interaction set. Remove the redirect and you will likely see that everything is fine.

closed #8

This topic was automatically closed 60 days after the last reply. New replies are no longer allowed.