Streaming live at 10am (PST)

New Webflow Update Breaks Grids?

I think something with the new Webflow update has broken the functionality of grids in a few of my projects. As you can see in my read only link, I have some grids that are now endlessly scrolling making the site super super long. Is this a bug anyone else is experiencing? It’s happening on a few of my sites.


Here is my site Read-Only: LINK
(how to share your site Read-Only link)

1 Like

Hi @joelthesellout,

I have looked at your site and I do not see what you are describing? Could you provide a video of what you see on your end? And you can always email support at support@webflow.com too.

Please let me know if you have any other questions,

~ Happy Designing ~
Brandon

@WebDev_Brandon Here is what is happening to me:

Joel,

This is what I see:

I would recommend clearing your browser cache and cookies and then double-checking.

Best Regards,
~ Brandon

Cleared cache and cookies twice, restarted twice. Same issue.

1 Like

Hi Joel,

Send a request in to support here: https://university.webflow.com/contact.

When you do, including everything you have here and any additional info you can provide. Also, when that happens do you get any error to show in the upper right of your designer view? And send a screenshot of your browser console too.

Best Regards,
~ Brandon

I am experiencing the same thing.
Once the grid supposed to auto generate a row, it adds 10000 pixels to the height.

1 Like

I get the same thing. Also when I’ve added Transform settings it jumps like crazy. Added a ticket for it: Transform Settings - Perspective glitch

Me too!

I’ve just logged in to the designer and noticed the grid on one of my pages was messed up. When viewing the site in a browser it looks ok, but when editing, the grid becomes super long.

Couldn’t upload the video here for some weird reason. Pic 1. Normal row of items/products with 1 wrapping on a second line.

Pic 2. Inside editor the collection list / grid becomes huge in height (goes on forever haha).

Weirdly, when I limit the collection list items to display only 5 in the row it doesn’t do it. But I never had to limit them before for it to look ok.

Glad to hear I’m not the only one. Still trying to track down what might be causing this. Is everyone else on this thread using Chrome? Have you updated to the latest Mac OS?

1 Like

I was using chrome yes, and my Mac updated overnight too :crazy_face:

@WebDev_Brandon did the team look at this?

Same, my Mac is updated and I am using the latest version of Chrome.

@WebDev_Brandon there’s clearly more people encountering this bug. I reached out to support but have yet to hear a response.

I also have another client site where its broke their grid layout on a team page.

see below.

  1. in designer mobile version seems ok, but the live version is broke. Sometimes the images get cropped & sometimes not, even on desktop version.

Hopefully it gets sorted soon :sweat_smile:

Hi all - Chrome recently pushed a change that’s causing issues. We’re actively looking into a fix. In the meantime you can help us out by starring this issue we filed to get it more attention from the Chome team.

Will keep everyone posted as we have updates to share.

3 Likes

+1. Updated the mac OS last to last night and Chrome is running on latest version as well.

Exact same issue here.

Edit: on my end I could mitigate this by “hiding empty elements” using the designated bottom left button in the designer view. Still kinda worried of pushing any new changes to the live site, I’ve also noticed couple other issues which make me feel the whole platform in general is having some issues lately…

But there has to be something to be done without involving the devs at chrome. As you can see, the live site is not affected by this. So it’s something on the Webflow site that the editor does that breaks it:

Try hitting the “Hide empty elements” button in the lower left pane (it’s the second button from the top, lower left pane buttons group)

1 Like

This fixes the whole thing!

For some reason, it seems that the Webflow Designer switched the Show Empty Elements on at some point lately. I’ve always had it off, and switching it back off hides those incredibly long empty spaces at the bottom of lists.

Keeping those hidden by default would probably spare a lot of unnecessary confusion in the short term, if that is an option on your end.

1 Like