Streaming live at 10am (PST)

No check out button on publishing

Just published to the “io.” link for testing. When adding to cart, the check out button doesn’t exist. It shows that the PayPal is linked.

Is it just because its to the .io?
Is there some missing connection to PayPal?

Any suggestions?

https://preview.webflow.com/preview/enjoyworthy?utm_medium=preview_link&utm_source=dashboard&utm_content=enjoyworthy&preview=341a5c4efe1649f760446464ec1385ed&mode=preview

Just found another post that suggested to move the check out button out of the “web payment area”. Did that and still don’t see the check out button :frowning:

Can anyone help? Would be appreciated. Thank you.

Hard to say without seeing the .io link.

thanks for the reply.
Its in the very top post.

https://preview.webflow.com/preview/enjoyworthy?utm_medium=preview_link&utm_source=dashboard&utm_content=enjoyworthy&preview=341a5c4efe1649f760446464ec1385ed&mode=preview

@danandmic, it seems your checkout is disabled for some reason.

Please check if the CMS Plan is set up, this means you need to place your CC and activate your eCommerce plan. Also, check on the settings the checkout (and make sure it is enabled). Because sometimes this needs to be manually activated.

Let me know!

Screen Shot 2020-06-29 at 3.29.20 PM|462x500

1 Like

That’s funny! I couldn’t even get a proceed to check out button to come up when we tried publishing on Friday?!?

I believe I have all the set-up correctly, and the PayPal says connected.
Does this have something to do with publishing to the .io, and not the www? so that the SSL can be enabled?

(thought I would reply here, in case someone else runs into this problem)

Yes, it should’t work without http because usually those codes require a secure network. On your website, in the homepage the http doesn’t load.

So…
Figured out that I didn’t have a Paypal button in the check out. When I added this, it allowed me to check out through Paypal. It is the only form of payment that we are going to accept.

BUT…
I still don’t see a check-out button (at least on my end). Some people in replies here have said that they see it.

Anyone willing to take a look at my set-up in webflow, would be appreciated.

my read only link:
https://preview.webflow.com/preview/enjoyworthy?utm_medium=preview_link&utm_source=dashboard&utm_content=enjoyworthy&preview=341a5c4efe1649f760446464ec1385ed&mode=preview

Yes, I think once I publish it to my www root domain, the SSL should show as active. At least I’m assuming that.
We are still tweeking and working on the design and editing pictures, so hopefully that will work itself out!

1 Like