Streaming live at 10am (PST)

No scroll bar in Add Elements Panel


#1

I’ve been dealing with this issue for a while now, but finally got annoyed enough to write. I found a post from Jan of last year, but didn’t seen any followup with a solution.

I don’t have a scroll bar in the Add Elements area. Every time I want to add something that’s below the browser viewport, I have to close the panels above them to be able to access the things at the bottom. When building a form, it’s REALLY irritating.

I’m using the latest version of Chrome (Version 64.0.3282.140 (Official Build) (64-bit)) and Windows 10 Pro v.1709.

Any idea what the solution to this is?

Thanks.


Here is my site Read-Only: LINK
(how to share your site Read-Only link)


#2

Hi @ctotty

​to make sure its not an issue with an installed extension, can you please try the following:
(1) Try to reproduce the error while being logged into Webflow using Incognito mode: https://support.google.com/chrome/answer/95464?hl=en
(2) If the problem persists, please take a screenshot of your Console and send it to me: https://developer.chrome.com/devtools/docs/console

I’ll be standing by for your response.


#3

Hi,
Thanks for the response.
It was easily reproduced in incognito mode. See screenshot.
Also included is screenshot of the console.

Please let me know if I need to do anything else.
Thanks.


#4

I also don’t see a scroll bar on my designer. but I can use my mousewheel and trackpad to scroll up/down.

Are you not able to scroll up/down?

I’ll be standing by for your response.


#5

LOL. Well, I can on my trackpad, which I never use, because I use a basic Wacom tablet without a scrollwheel.

Guess I’ll have to set one of the pen function to scroll.

Thanks for your help!!


#6

Hi, I am not convinced this response. This was acknowledged as an issue a year ago and seems to have reappeared and saying it doesn’t work for me either is a bit poor.

The behaviour of this section is inconsistent with other sections where the scroll bar appears automatically. How does it make sense that the [Pages] & [Assets] areas have scroll bars automatically appear on open but [Add Elements] doesn’t?

What do you do if you don’t have a scroll button on the mouse at the time?

When I use my laptop its a real pain. I can get the scroll bar to appear after doing a two finger scroll and then the scroll bar but like I say its a pain and not consistent.

Is it possible to take another look and confirm if this is actually a bug or if the inconsistent behaviour is by design.

Many thanks in advance
Mark


#7

This topic was automatically closed 60 days after the last reply. New replies are no longer allowed.