Streaming live at 10am (PST)

No underscores in slugs

Hi, I am migrating an existing site to webflow. I need to use an underscore (_) in the slug in order for the links to match but Webflow CMS is forcing a hyphen (-) when I attempt to type an underscore in the slug field.

I’d like to avoid setting up redirects to get this working if possible, is there a way to use underscores in slugs?

Hi @ntassone -Nope. Redirects are the solution provided.

Ok, thanks. I’m wondering why Webflow CMS enforces opinionated name spacing like this.