Streaming live at 10am (PST)

Noindex appears in body instead

Hello!

I have a really weird case that I cannot wrap my head around.
For some reason, google shows our website’s privacy policy higher than our normal home/index page. So I figured I would simply add a meta name=“robots” content=“noindex” to the subpage’s header tag.
In Webflow I did this unser subpage settings -> custom code -> Inside head tag .
This looked all fine for me however a couple of days later it was still on nr1 in google search so I checked the html output of the site in chrome and found that the noindex line was added at the beginning of the body tag. I guess this should not happen at all, as one option is “inside head” and the other is “before /body”. So beginning of body makes no sense to me and obviously also has no effect on search engines.

Any ideas are much appreciated!