Streaming live at 10am (PST)

Not able to click inside, nor edit Rich text field in collection


#1

Hi!
I’ve made a collection list called Experiences. Inside this collection I’ve got a coulpe of Rich Text fields. I’ve filled out the field and saved it, but now that I want to go back and edit the text, I’m simply not able to even click inside the field (I’m talking about the field in the collection now, and not the text on the template page).
I would’ve like to edit the text (like setting som text to bold etc), but this option is not showing when highlighting the text. I don’t get the + ‘sign’ either… and as said, in other rich text field, I’m not even able to click inside.
I guess it has to be a bug or something… can you please tae a look and help me out?

My read only link: https://preview.webflow.com/preview/aktiv?utm_source=aktiv&preview=145e6e8e111c0ee840599d4127926463

Oh, and I got the same problem in Incognito, and I do have the latest version of Chrome. Refreshing the designer don’t help, nor do logging in and out from Webflow.


Here is my site Read-Only: LINK
(how to share your site Read-Only link)


#2

Hi @Sven_Erik_Slattedale

Thanks for posting about this. I tested on this end and was able to see the Bold option, and other options, when selecting text.

If you are seeing other behavior on your end, can you send me a screen recording of what you see (CloudApp or Quicktime work well).

Regarding see the + sign — It looks like line breaking spaces have been placed, but within the same paragraph, rather then creating an entirely new line. This is definitely odd.

I was able to create the + sign though, by backspacing one line, then pressing enter twice:

Let me know if the above workaround helps. In the mean time, I’ll let your Content Editor team know about this behavior :bowing_man:


#3

Hey @Brando!

Thank you for reaching out to me, trying to help me out. Unfortunately it’s not working at my side.
I’ve tried to make a video recording… I hope it works (I’ve been told it sometimes freezes up when I share the link)
Here is the link to the video:


#4

Hi again @Brando

I just came to think that this might accure because I copy the text from the clients old website. So I wanted to try to create a new Experience… and when clicking inside the Rich text field, I’m not even able to set the cursor there. Not able to type in anything at all. Just wanted to let you know about this too. Hope the Content Editor team will be able to help me out, cause I really don’t want to loose this client over this


#5

Anyone from the Webflow staf that can have a look at this? @PixelGeek @webflow @Waldo Anyone from the staff, really? Please help.


#6

Hi @Sven_Erik_Slattedale

and when clicking inside the Rich text field, I’m not even able to set the cursor there. Not able to type in anything at all

There was a recent regression our team just found that caused the issue. We just made up a fix and are deploying it shortly. The fix should be live in the next couple of hours and I’ll post back when it’s live for sure.


#7

Fix should be live now, @Sven_Erik_Slattedale :tada:

Also cross posting this: Designer - CMS entry editor: broken rich text interaction and saving