Streaming live at 10am (PST)

Not able to remove site-wide password

Hello!

I’m trying to remove the site-wide password protection on my site and I’m running into issues with saving the setting change. I didn’t see any other threads about this issue and I feel like I might be missing something obvious here - has anyone else run into this issue or know how to solve it?

What I’m currently trying:

  1. Go to Project settings > General settings tab.
  2. Switch the Website Password toggle to ‘off’.
  3. Publish the site.
  4. When I refresh the settings page or preview the live site, the site-wide password protection still isn’t removed.

Thanks!

1 Like

I am having the same issue. This is a very urgent issue and I need support as soon as I can get it. I have been following the same steps as you to no avail. If you have any success in resolving this issue please let me know. Thanks!

I am having an urgent issue with my site where I have recently published with a protected password for the site. I have since gone back into general settings and turned off site password protection and published to resolve the issue.

The site does not register this change in the publish and the site remains password protected. I have tried this many and am continually running running into the same issue. Any help on this will be greatly appreciated as it is an urgent issue.


Here is my site Read-Only: LINK
(how to share your site Read-Only link)

Hi @Msoutherland and @jz1000 thank you so much for posting about this site password issue!

Our team is aware of the bug and we’re actively working on a fix for it. This should be resolved by or before tomorrow. Thank you so much for your patience and understanding.

If this is not resolved yet on your sites by tomorrow, please contact our Customer Support Team at support@webflow.com so that we can diagnose this and help directly for each specific site affected.

I’ve checked in with the team and a fix is live. If you’re having any trouble, please contact our team directly at support@webflow.com.

Thank you so much!