Streaming live at 10am (PST)

Not able to upload BG video (Need help fast!)

Hi there!
I need some help as fast as possible… I’ve got a deadline in a few hours.

I’ve got a BG video on a Hero section, but whenever I try to upload it I get an ERROR telling me that it can’t upload teh video, and that I have to check my connection.

My internet connection is just fine. If it wasen’t I guess it wouldn’t even save anything either, but it does. Can someone please help me with this.

@jorn , @PixelGeek , @WebDev_Brandon or anyone else in the Webflow team ?
Thanks!


Here is my site Read-Only: [https://preview.webflow.com/preview/hoski?utm_source=hoski&preview=401f340fcf623c908abbc9637a7b2e68&mode=preview

How big is the video file?

It’s 15 mb. I’m allowed to upload 30, right?

By the way. I have the same problem in Incognito…

Hmmmm. Add ur share link and a place to download ur video.

You can download the video from here: https://vimeo.com/325491604

Read only link is already posted… but lets see… Here it is again:
https://preview.webflow.com/preview/hoski?utm_source=hoski&preview=401f340fcf623c908abbc9637a7b2e68&mode=preview

Sorry my bad. I’m only seeing it in emails. I’ll fake a look now.

Where is the video supposed to be uploaded to? Which hero on which page?

On the About page, Hero section

@Sven_Erik_Slattedale, I am getting the same error.

I know there isn’t a connection issue on my end. It says something about signing the asset. Almost sounds like an Asset Mngr issue.

Unfortunately, I do not have access to Webflow server access.

I would suggest reaching out to Webflow Support for a more immediate response. @Waldo would you have an answer on this? @Meg

Wish I could be more help.

Happy Designing!
Brandon

Well, thank you so much for trying to help me out!

I did send it up the food chain for u. Good luck. Hope u get it figured out!

Hi. Just saw this now. Aren’t at my computer for another hour or so. Pinging @cyberdave and see if he’s able to help before me.

@Sven_Erik_Slattedale did you get this fixed?

Just want to let you know that I made a copy of your project, downloaded the video and was able to to upload it. I’m happy to dive in further if you still having problem.

Hi @jorn . Thank you so much for looking into this for me. I am still not able to upload the video.
I would appreciate it a lot of you can help me out a little furhter with this.

Ok, I don’t have direct solution so we need to try some things out. Sometimes it helps me to remove the element and add a new and also use another class. Even though the video is under 30mb running it through a compression maybe helps. Renaming the video. Of course trying in incognito mode with extension turned off is always good to try. Trying though another browser, Safari Firefox, Chrome Canary(it’s like a beta Chrome).

That what I can come up with right now.

Thank you @jorn! I’ve tried all of this now, but I still got the same problem. “Failed to upload background video. Check your connection”
I bleive there must be something else wrong too… just now, when logging in, clicking on my Dashboard button I got a 404 ‘This is not the page you are looking for’.
I clicked back, refreshed webflow and then I was able to open my dashboard.
There are some very strange things going on.

I’m about to end my shift but the awesome @rileyrichter is going to take a look at this for us. Hope you find a solution :slightly_smiling_face: for this.

2 Likes

Hi, @Sven_Erik_Slattedale!! I think I found a fix for you.

  • I added the video into Premiere Pro and then exported again giving it a new name

  • I added a new background video element and gave it a new class name

  • I uploaded the video and published

  • I then styled the BG Video element to match the previous

This is what got it working for me! :smiley: Let me know if this gets you unstuck! If it does not and you get issues again, it would be helpful if you could send over a screenshot of your console.

CloudApp

:webflow_heart: Looking forward to hearing back from you!

1 Like

Hi @rileyrichter ! Thank you so much for looking in to this. I really appreciate it!
Unfortunately I don’t have Premiere pro at the moment, so I can’t flollow all your steps. And there for I still am struggelig with the same problem.

For Now, after discussing with my client, I will replace the video with an image. So if you don’t mind, I’ll come back to you later. Then I can try it out in another project too, to see if I got the same problem there.

Thank you again!

1 Like