Streaming live at 10am (PST)

Not all mobile devices are equal

Hello All,

I have a site that I modified from a template, I think… can’t remember it’s been so long ago. Customer wanted to change the name of their business but keep everything the same. except of course the name and logo.

So I created a new logo and put it in…

On my iPhone 12 Pro it looks as I intended… However on my customer’s Galaxy S20 it is missing the menu “Hamburger” or the three lines to show the menu.

Anyone know why this would happen… and or how to fix it so it shows the same on all cell phones.

The URL is www.TransportationBull.com

The Read Only link is below…

https://preview.webflow.com/preview/transportation-bull?utm_medium=preview_link&utm_source=dashboard&utm_content=transportation-bull&preview=19ccad314f8d729ec46053bf0d8a6f45&mode=preview


Here is my site Read-Only: LINK
(how to share your site Read-Only link)

I’m not even seeing the hamburger menu in the Designer, so I’m pretty surprised you’re able to see it on your mobile device. I’d make sure your menu icon is showing appropriately in the Designer/Preview first, but most issues with inconsistencies between browsers tend to be caused by how the browser interprets element sizing.

There are a few quirky things I can see in my quick look at how this header section was built (negative margins, columns elements, stacking containers, etc) so the section itself probably needs a bit of refactoring.

If the only change you made was swapping out a logo I’d imagine the issue was there prior to the change, but it may also have to do with the sizing of said issue. Was the new asset at the same size as the previous one?