Streaming live at 10am (PST)

"Not secure" how to fix

Hey guys,

I am just trying to add the domain on this website. When I publish it it says “not secure”. I have followed every step, but can’t figure out why is that. Can anybody help me.
The new domain is this " http://www.reefand.co"
Thanks


Here is my site Read-Only: https://preview.webflow.com/preview/human-brands?utm_medium=preview_link&utm_source=dashboard&utm_content=human-brands&preview=195dc7ecbbb7ed2e6b07c23e57acce08&mode=preview
(how to share your site Read-Only link)

Hey @Constantinos_Stavrou, thats an SSL error but it seems to be working now. If it still doesn’t show for you try clearing cache or try it on an incognito browser for now.

Thanks fo the help. Have cleared the cache and also tried it in incognito but still says not secure

Can you try this link: https://www.reefand.co.

I realise the link that you’ve attached is http:// which is not the SSL version.

where can I change it from http to https?

You have already turned on HTTPS or SSL in Project Settings.

Screen Shot 2020-09-04 at 15.58.39

Usually webflow will redirect HTTP to HTTPS automatically if you already do. To access HTTPS / SSL version of your site, just make sure the link starts with https:// not http://. Like the link I have added above.

I already had SSL enabled. But for some reason it takes me here when I try https://www.reefand.co

Can you point me the way on how to fix it?

I would love to, but thing is, I dont think there is anything to fix here.

Can you try a different browser, perhaps google chrome?

I have tried to in google chrome in normal and incognito.

The think is that it still says the site is not secure.

Okay, how about this, through private message can you screenshot DNS records for me to have a look?

Your site works for the most part.

it would be awesome if you help me. Where can I send them to you?

I have sent you a private message

Be sure to set www as default in webflow settings for your domain

@JanneWassberg, I’m in a PM with @Constantinos_Stavrou right now. Looks like his DNS wasn’t setup completely yet :frowning: so we’re going through it.