Streaming live at 10am (PST)

On smartphone or tablet the footer never shows up and it keeps scrolling

Hello,

I published the below Webflow project

When I open the site from any smartphone or taBLET the footer never shows up and it keeps scrolling until the page refreshes itself.**

Please take a look at it from a mobile device and help me out

thanks

To be able to help you you must provide a preview link to your project

I had inspect element in browser and you have problem with CSS Grid row height. When I had disabled all section styling and set “grid-template-rows” to 400px everything starts to work. Just check this setting out and set Grid row to your needs. (minmax). Hope that is right direction.

Hello
thank you
here you go:

Great advice Stan. Very helpful:
can you please let me know how to do those steps clearly? I am new to this.

Would be awesome thanks again

I didn’t check whole page code to check where this problem starts. You should do debugging your self. But here is a quick fix I have described above

Ok. So I get to the section you showed me, then to layout then edit and then click on the first row tab and write 300px

like this image, is it right?

If this works for you then yes, but If this happened to me I will dig deeper to understand why this happened to avoid identical behaviour in feature again. If this solved your problem please check my reply as solution. Thanks

the problem is sadly still existing …

Ok I took a second look now to check whole container code for instagram section and I was able to fix it in 5 min without previous quick fix (300px). Now I did all 1fr and it works like charm. Just spend a while on this issue. You have build whole site so this should be for you easy task. hint: You have a mess in flex and grid settings for each link item but biggest problem is setting for link with CARTER image.

ok
that is kind from you
so what shall I do now? with easy explanations and screenshots please

can I add you as editor to fix it for me?

I would be glad to hear back from you

ok I’ll back to you today when I will have time. :slight_smile:

hi Bebe, I have sent you PM