Streaming live at 10am (PST)

Open Graph settings shows "webflow" instead of "website"

I’m in the process of making some pictures open Graph settings (info displayed on Facebook, twitter etc.)
But I see the link showing “webflow”? There used to be “website”
see printscreen:


What has happened? Because I have done it before in other projects, and there it says “website”
I am a PRO member and pay a lot every month.
Can you help??
Her is my sharelink

If I remember correctly this has been always the case.

You can use those links or store your own, that shouldn’t affect the info showed in social media.

Thank you for your answer!

But I don’t understand what you mean?
What does this mean: “You can use those links or store your own, that shouldn’t affect the info showed in social media”
Can you tell me how to store it??

You can store your own images in your server if you have one, or google drive, or dropbox, it really doesn’t matter.

OK? I havn’t a driver or dropbox. I only use Icloud.
But I don’t know what you mean anyway?
Is it possible for you to do a video to show me what to do?

Why do you want to change the link where the image come from anyway?

Because then everyone can see the site is done by webflow. I don’t want that.

If you are doing this for the Open Graph settings the link of the image doesn’t affect that.

If you want to do this for all the images of your site that’s another story and unless you export and host your site elsewhere and replace all the links of the images with your own links then I’d say this can’t be done inside Webflow.

No, I’m hosting everything at Webflow.
-and should use it to link to Open Graph settings.
But those who knows everything about codes and read all codes, are they able to find out that the site is created with Webflow, if they can snap this Open Graph link with the “webflow” inside the link?

Then you can’t change that behaviour sorry.

They’re going to know the site was created in Webflow not only for the images but the code itself.

OK? I didn’t know that??
I mean I have seen somewhere it was not able to see that it was made with Webflow with a pro account.

I have a PRO account and I’ve always known this is the normal behaviour.

Ok. Then I have been wrong?

  • or I have been mislead?
    But that was good to know, I didn’t know this.
    Thank you for your reply :smiling_face_with_three_hearts:
1 Like

I hope I was able to clarify your questions.

1 Like

This topic was automatically closed 60 days after the last reply. New replies are no longer allowed.