Streaming live at 10am (PST)

Overflow Hidden problem with Images

Hi there,

I’m a bit confused with the Overflow hidden attributes… Here is the site I am working on.
https://preview.webflow.com/preview/terences-dynamite-project-9530a6?utm_medium=preview_link&utm_source=designer&utm_content=terences-dynamite-project-9530a6&preview=43dd66caeee02314577aef9604527ddd&mode=preview

I have 3 images in a div, with absolute positions. There are also “move while scrolling in view” animations.

The problem appears when I set the overflow attribute of the section to “Hidden” in order to hide the end of the 2 rectangles that stick out of the section. The problem is that it hides all the 2 images of the rectangles and not just the overflowing parts, while when the attribute is “visible” everything works but the rectangles are overflowing from the section…
On the designer, everything works perfectly, but once it’s published, it is not anymore …
Here is the published site : https://terences-dynamite-project-9530a6.webflow.io/

I don’t know if I was clear enough about my problem, don’t hesitate to ask me more details if you need :slight_smile:

Edit :

ok so now I’m even more confused…I tried to change the position of the first 2 rectangles (Image feature 1 and 2) and now it works but only when the view arrives on the next section…

So here are some screen recording, it could be easier to understand what I’m talking about :slight_smile:

What it looks like on the designer : https://youtu.be/dPhRxYSe7AM
What it looks like on the published site : https://youtu.be/-ody5qxQEX8
What it looks like when changing the position of the feature’s images : https://youtu.be/7Bcxj0xi83k


Here is my public share link: Webflow - Terence's Dynamite Project
(how to access public share link)

Ok so I got some more information, it seems that when I change the overflow to :Hide on the second feature section, it messed up everything… Don’t really understand why…