Streaming live at 10am (PST)

Page loading issue on iphone


#1

Hi, I've newly designed my portfolio on webflow, exported it and host it on my server. It looks all good on desktop, however, when I try to open it on iphone, it looks like picture attached. I have to refresh it for several times to get the correct look. Any idea how this happened? I've tried safari and chrome on my phone, it happens on both.

Very wired bug, any help would be greatly appreciated!!!!!! Please!!!!!

my site: sanglidesign.com

pa


#2

are you sure of the url? I get a 404


#3

HI Vincent, yes it works now, sorry about it, it was the web hosting transfer issue.

please check it out!

thank you!


#4

That's true, I also had to refresh the page to get all the images. Can you provide your webflow public link?

Your images are far from being well optimized. I checked the first, it has a large white padding and is 44ko when could be 13. http://uploads.webflow.com/548e967c87202bb92540239e/54d0b683f7a4d6cb4540673c_01_wearable_800.jpg

But this should not be the reason for them not to load on mobile.

@cyberdave do you have any clue?


#5

thank you for your response Vicent! below is my public link:

https://webflow.com/design/sanglidesign?preview=cf488bb067cfac52fe748f66555a3df9


#6

I saw you're using two sets of images for desktop and devices, but I don't see why it's not working.


#7

yes I use two sets try to solve this problem, but it doesn't work. Everything seems works fine if I publish to http://sanglidesign.webflow.com/


#8

I tried to link my domain to webflow, same issue happened, so linked it back to my server now, that's why you got a 404 page at the beginning


#9

the rest of the page looks just fine or okay on phone, only home page is having problem. Any solutions? Will Rebuild home page help to solve this?


#10

Maybe your images are at fault... Can you try with one image, redoing it entirely ?


#11