Streaming live at 10am (PST)

Page loadining from bottom not top


#1

click nav link to new page and page loads at bottom not top. need help to make it load from top

http://roses-amazing-site.webflow.io/


Problems with the landing point
#2

Auto focus will cause the browser window to move to that form field when the page loads.

You can turn of this setting in the field settings.

:smile:


#3

I don't see input settings anywhere. this is a nav link in a menu bar. when clicked the page linked to opens at the bottom instead of the top. also on the home page the link buttons react the same way by loading from the bottom not the top of the linked page. I am not seeing the box you posted anywhere.


#4

Could you please update your post with a read-only link so that we can help you faster?
How to Share a Read-Only link to my site: http://help.webflow.com/faq/how-do-i-share-my-sites-read-only-link

Thanks in advance! :smile:


#5

https://preview.webflow.com/preview/roses-amazing-site?preview=8fd75397e83127f2bf617a51d35ba963

sorry. thanks!


#6

Click on the textarea in the designer. On the right panel, click on the second tab. Somewhere below is that autofocus option, uncheck it.


#7

Thanks for that!

Like @samliew said. You will wont to select your text area on your form at the bottom of your page. You will need to double click the green area to open the symbol you created.

In the setting panel on the right you will find the auto focus setting.


#8

thank you so much working perfectly


#9

This topic was automatically closed 60 days after the last reply. New replies are no longer allowed.