Streaming live at 10am (PST)

Page scrolls down on load?

Hi, when I load the page https://nl.cro.cafe/, it automatically scrolls down to a section showing images of people which is almost at the bottom of the page. I just want the page like any normal page: at the top of the page.

There’s no interaction set on the page and I have no idea what I did to accomplish this… :man_shrugging:


Here is my site Read-Only: LINK

Hey, @guido Please uncheck autofocus in the text filed settings on your form. It will solve the problem.

if your request was solved feel free to check any response as solution to mark this request as solved :peace_symbol:

DÔH!

That’s why I couldn’t find it: it wasn’t about that section but the one below… Thanks so much @Sachin !

I’m glad I could be of help :peace_symbol: