Streaming live at 10am (PST)

Page width is too wide

For some reason my webpage’s width is wider than it’s supposed to be which means that I can scroll horizontally from the second section onwards, I tried to set overflow to hidden and it worked perfectly, until I tried it on Chrome browser and couldn’t scroll down. I tried the solutions from other forums but unfortunately couldn’t find an answer :frowning:

Your help is much appreciated!

Here is my site Read-Only: https://preview.webflow.com/preview/uni-3b0ab3?utm_medium=preview_link&utm_source=designer&utm_content=uni-3b0ab3&preview=d830ed6e3fabedf1934898973d1bf701&mode=preview

Hey unicleans8-

Instead of applying the overflow settings to the body element, wrap all your content in a “page wrapper” and apply the overflow settings there. That will allow you to have overflow hidden on all the content but you will still be able to scroll down the page. Here’s a quick video to show what I mean:

2 Likes

That’s brilliant! Thank you!

This topic was automatically closed 60 days after the last reply. New replies are no longer allowed.