Streaming live at 10am (PST)

Panels missing inside the Designer Tool

This is so strange. I’m missing all of my edit panels within the Designer view. (Screenshot attached)

If I click on an item to edit it, I see this:

I’m not in preview mode, because if I click on preview mode, the view expands out and the preview bar is at the bottom of the screen:

I’ve tried logging out and logging back in. In Chrome, I’ve tried deleting my site data and clearing my cache. It seems to be loading fine when I’m I’m in Incognito mode. Any ideas why this is happening?

Thanks in advance,
Amy


Here is my site Read-Only: LINK
(how to share your site Read-Only link)

Hello Amy,

This is a very interesting problem. Unfortunately, I think you might need actual webflow support to get this sorted. Although it is interesting that you say it works in incognito mode.

If you haven’t tried yet, a few things I would try are, checking if there are any updates with Chrome, rebooting the computer (since that just resets everything) - if you have any special firewalls/antivirus maybe try turning it off and see if that makes a difference.

Lastly, if you’re on some kind of “secure network” like a University or a business, that could cause things like this to happen - I used to work for the Fed Gov and our secure system was truly :smiling_imp:.

Anyways, if non of that seems to be the problem, you can get info on how to reach Webflow support in the link below.

Best of luck!

-Jeff

@Jeff_Wagar Thanks for responding.

I figured it out!! – I had the Stylebot extension running. It was inadvertently turned on and wrecking havoc.

Amy

1 Like