Streaming live at 10am (PST)

Password page is not rendering


#1

I need help figuring out why my password page is showing up blank for both pages on my site that I have passwords set for. I have gone through and I tried to figure out anything that it could be and can’t figure it out! Any help would be much appreciated!

Thanks!


Here is my site Read-Only: https://preview.webflow.com/preview/if-i-made-47bfc14bc0e9ace137c571d25a136?preview=6361fe818f62247c40cef172c6f1dea6
(how to share your site Read-Only link)


#2

Re-classified as a bug. You are missing “Utility Pages”.

They look something like this, just above your Collection Templates:

Screenshot_2018-01-10_130140

If this is extremely urgent you could try emailing support support@webflow.com and telling them the link of this thread “https://forum.webflow.com/t/52464


#3

Hi @lindsay.ware, thanks for reporting this. I am currently seeing the password page in the designer:

34 AM

(the password page does not currently show on read-only links)

However it would be really helpful the check the published url page that has the password set, would you help to share that url with me, which is not displaying after the password is provided?

if you would like to send us an email at support@webflow.com, we can help directly with the issue.


#4

Hi @cyberdave is this related to the password cannot be submitted bug I keep encountering?

webflow password page message


#5

Oops sorry, I didn’t notice this earlier! thanks for clearing that up


#6

Hi @lindsay.ware, it looks like your site has been affected by a rare password page rendering bug that affects a small number of sites. I have reached out to the team for help to get the issue for the issue and get this fixed.

Once there is an update, I will inform you hear on the post.

Thanks in advance.


#7

filed in gh: https://github.com/webflow/webflow/issues/13190


#8

This topic was automatically closed 125 days after the last reply. New replies are no longer allowed.