Streaming live at 10am (PST)

Percentage function not working in an Animation?


#1

More bugs…

Been enjoying Webflow so far, but holy hell it’s buggy. Had a myriad of grey screens which have been frustrating but nothing as annoying as this.

Essentially, I’m trying to create the page transition effect that can be seen here --> https://www.youtube.com/watch?v=kxhZNzYyXx0&t=1172s

Now, i’ve been playing around with this code for a couple of days, and it’s been working fine until tonight.

It would seem that the % symbol doesn’t activate the % function? I’m not too proficient in code so I don’t really know what’s going wrong.

The pixel function works fine, but obviously won’t suffice for what I’m trying to achieve.

See the video here – https://youtu.be/Bzk8UUTwOEI


Here is my site Read-Only: https://preview.webflow.com/preview/real-estate-v3-d6f341e7a73cee6efdaaceef?preview=a7af5933baea4e3336d6f197319e163b


#3

Hi @ShaquilleCoulter

Thanks for posting. If you are seeing the Designer crash you can reach out to our Support Staff directly through this contact form:

We definitely want to hear about any actions that cause the Designer to crash with a grey screen.

For this specific issue, though, it looks like transforms within the interactions panel are ignoring % based values. I’ve reported this to the team and we will investigate this — we hope to have a fix soon.

For now, though, you can use VW/VH to achieve a similar affect until we can get this resolved:

I’ll post back here when I have an update for you.


#4

Hi Brando, thank you for your prompt reply once again. It is appreciated!

Yes, that is what I’ve been doing for now. I didn’t realise I could get in contact with staff directly so that’s fantastic.


#5

Hi @ShaquilleCoulter,

I didn’t realise I could get in contact with staff directly so that’s fantastic.

Most definitely – please feel free to reach out anytime you have questions or thing you may have found a bug.

Regarding this issue with % based values in the interaction panel, our team has found the issue is working on pushing a fix now. The fix should be live by today. :tada:


#6

This topic was automatically closed 60 days after the last reply. New replies are no longer allowed.