Streaming live at 10am (PST)

Percentage slider keeps moving until I click it


#1

This has been happening for ages. Not sure if it’s a bug or if I’m wrong.

When I slide the percentage bar in the video all the way to zero - it doesn’t hold the zero value unless I click “zero”. Interestingly, it holds if i slide it beyond 100% and and release the mouse button. I feel the value should be triggered on release of the mouse button but it isn’t for zero for some reason. It needs to be clicked.

I hope that makes sense. It’s annoyed me for ages on the colours wheel when picking colours. If I want white - I can’t simple drag the colour to the top left and release - I have to click on the very top left. Otherwise, even though I’ve released the mouse button, the colour picker remains active.

It happens in the designer canvas on all my projects so I don’t think there is no need to share a link!

Also, I’m using Chrome Version 61.0.3163.100 (Official Build) (64-bit) on Windows 7 64 bit with no extensions installed

Here’s a video explaining it


#2

I’ve never experienced that. Would be super annoying. Hopefully someone can help.


#3

Hi @Diarmuid_Sexton and @Cara

Thanks so much for posting about this! I took a stab at reproducing this behavior and was able to!

It looks like when you click and hold any slider on the right panel, then let go over the canvas, the slider will stick. However, if you let go of the mouse before mousing over the canvas, the slider won’t stick.

Here is a video showing this: https://cl.ly/3B2z1v1g012Y

The above is a workaround as this is definitely buggy behavior. I have reported it to the team and we will look into resolving this!

Thanks again and I will post back here when I have more details.


#4

Great. That’s it exactly.Thanks!


#6

This topic was automatically closed 60 days after the last reply. New replies are no longer allowed.