Streaming live at 10am (PST)

Percentages (%) not working on Transform - New Style Panel

I think someone just broke the new Style Panel (beta).

If you try to apply transform move to an element using percentage, it’ll just turn back to px, even if you select it from the dropdown menu. Turning off beta panel solves the issue tho, but its a bit of a hassle.

Tested it with other computers too using 2 other different accounts, apparently its server-side not just on my browser.

Please check devs. Thanks!

1 Like

@Lindapham @Brando

Can you please have a look, guys? I can confirm the problem.

@dram Just an FYI: There is a similar issue reported. regarding positioning background elements
with percentages where unexpected behavior occurs. It has moved to an internal “big hairy” kind bug, no ETA on fix yet. The workaround was to turn off the Style Panel Beta.

2 Likes

We have a fix for the Transform issue. It’s in QA right now. Once it passes, you’ll see it live!

The BG issue is also in progress. It’s taking a really long time for us to fix this, but we’re getting very close.

2 Likes

The fix for the transform issue is live! The BG issue is hitting QA tomorrow. Hopefully it passes so we can push that fix out soon.

1 Like

@webdev the fix for the background positioning issues has been shipped. There were a lot of edge cases and we think we got all of them, but would you be able to test and let me know if you still see any problems?

@Lindapham
This issue appears to be resolved on the platforms and versions of Chrome I tested against:

Version 71.0.3578.98 (Official Build) (64-bit) - Windows 10 Pro - Passed

Version 73.0.3683.2 (Official Build) canary (64-bit) - Windows 10 Pro - Passed

Version 74.0.3689.0 (Official Build) canary (64-bit)- Windows 10 Pro - Passed

Version 73.0.3677.0 (Official Build) canary (64-bit) - OS X 10.14.2 (18C54)- Passed

Version 74.0.3689.0 (Official Build) canary (64-bit) - OS X 10.14.2 (18C54) - Passed

Version 72.0.3626.81 (Official Build) (64-bit) - OS X 10.14.2 (18C54) - Passed

I can also confirm up and down arrows are now working on that interface element across all above version / OS version tested.

Thanks!

1 Like

This topic was automatically closed 60 days after the last reply. New replies are no longer allowed.