Streaming live at 10am (PST)

Perfect Web Content on Design Interface is Distorted on Published Website / Devices


#1
  1. Link 1 - Website Designer Interface
  2. Link 2 - Published Website

Please see both links above, with reference to my design query about the issues I am experiencing, as listed below:

  1. With regard to the laptop, tablet, mobile devices (both portrait and landscape) - there is a serious issue of the design elements not being anchored or locked into position and sliding all over the place (on the published website), regardless of how many times I try to update and fix the issues on the designer interface, the issue still persists. For example: there are design elements that have been selected to only show on specific devices and not on others, which keep showing up behind the content of these other devices they shouldn't show up in. Case in point the "Professional Singer & Songwriter" image has been limited to show on the desktop, but it appears everywhere else behind the content in the other devices, as the website loads.

  2. The content is not centred - when viewing the published content on the mobile device (both landscape and potrait) it is extremely left aligned, instead of being centred properly within the frame of the device. In all the devices, laptop and tablet included, the website content disappears behind tabs and frames of the device. There are grey background areas that should all be white because the entire website background is white, as per design - so I don't understand why it doesn't translate to all the other devices once published. The designer interface displays everything properly, but once published everything is all over the place and this is extremely frustrating as I have no idea how to resolve this issue.

Apparently there are some fixed offsets using pixel-based measurement that may be contributing to the responsive issues - but I have no idea of how to sort this out. Please help!


Here is my public share link: LINK
(how to access public share link)


#2

Hi Again,

Just to add, the laptop view displays a navigation bar at the bottom, where there should be none. It should look like the desktop version. The Blog Navlink is also hidden from view, when it should be visible.

Please see screenshots regarding the above.

Laptop View:


#3

Desktop View:


#4

#5

#6

This topic was automatically closed 60 days after the last reply. New replies are no longer allowed.