Streaming live at 10am (PST)

Photo Bug ("Something went wrong")... Again!

#1

I’ve repeatedly encountered an error message when trying to edit or replace photos on a webflow web page, and it’s escalating. Now I cant click on any image without getting this error (attached). Can someone help?!


Here is my site Read-Only: LINK
(how to share your site Read-Only link)

#2

Hey @mattfoley,

Those kind of problems are sometimes occur because of a browser extension. I suggest you to open an incognito window, login to your account and see if the problem still occurs.

You should also send a bug report, so the Webflow team can look into it.

#3

I’m not familiar with incognito, but I cleared my cache, restarted, closed windows, tried in Safari… I’ve been getting the same results for days now, despite all of my troubleshooting… Any other advice?

#4

If you’re using chrome:
File -> New Incognito Window

#5

Tried incognito, got the exact same error. Any other ideas?

#6

Hi @mattfoley I’m happy to help look into this issue.

If possible, can you show us a screen cap of the issue? Maybe use https://www.useloom.com/

I’ll be standing by for your response.

Cheers,
Nelson

#7

The screenshot is in my first post on this thread. It happens any time I click on an image, for instance if i want to replace an image, i would click on an image and then click the replace button, but as soon as i click on any image, the whole thing shuts down and shoots me to that error message alert. Helpful?

#8

#9

Here is a link @PixelGeek - Helpful?

#10

A screen recording is what will help best to understand the problem.

The last video you shared doesn’t work :slightly_frowning_face: