Streaming live at 10am (PST)

Pictures won't upload/getting a gray box


#1

I'm trying to upload pictures to my client's site. Many of the pictures won't upload and the ones that do only show up as a gray box...help. Thanks.


Photos won't upload/getting grey boxes
#2

Hi there @eoconnell, thanks for reporting this. The first thing to check is if any of the steps listed in the bug report page helps to resolve the issue.

Many times disabling browser extensions or plugins will help to resolve the issue, so I would have open the browser in incognito mode in Chrome or Private Window mode in Safari and check if you can upload.

If the issue persists, contact to Webflow support: https://help.webflow.com/contact and provide as much information about the site link and exact steps to reproduce the issue.

Thanks in advance.


#3

I'm trying to upload pictures to my client's site. Many of the pictures won't upload and the ones that do only show up as a gray box...help. Thanks.


#6

Hi @eoconnell, from the information you have provided, it looks like there might be a browser extension causing some issues in the upload.

Could you please update your Chrome browser to the latest version and try to reproduce the error while being logged into Webflow using Incognito mode: https://support.google.com/chrome/answer/95464?hl=en

If the problem persists, please take a screenshot of your Console and send it to me: https://developer.chrome.com/devtools/docs/console

Thanks in advance.


#7

This topic was automatically closed 60 days after the last reply. New replies are no longer allowed.