Streaming live at 10am (PST)

Placing collection lists in tabs

#1

Hey all,

Thanks for taking the time to help me out. Currently in the finishing stages of a client website with Webflow, however I’m having an issue with adding CMS List Collections into tab elements.

As you can see in this screenshot, I have already previously managed to achieve what I want. But I can’t figure out a way to replicate it - any help would be much appreciated :pray:

Basically, I want to copy or add another collection list into the third (and future fourth) tab, but cannot figure out how to do this.

I already have a display order filter set up, just can’t copy the collection list into another tab :worried:

Thanks again for taking the time to help!


Here is my site Read-Only: https://preview.webflow.com/preview/mad-isi-private?utm_source=mad-isi-private&preview=6e74b8761d229e7e4a95dd933458289b

#2

On what page?

What does this mean? What are you doing and what’s the outcome of it? Error message?

#3

Hi vincent,

Thanks for the message and sorry for the lack of clarity, the issue is on the careers page.

The issue is that in the screenshot posted, you can see I have at some point managed to add a Collection List Wrapper into a Tab Link. However, when I try to duplicate this I get the following error.

I hope this helps to clarify the issue and sorry for not being more clear in my initial post.

Thanks :pray:

#4

Hey @kierglover,

Just paste your collection list inside Tab Content instead of Tab link.

1 Like
#5

Hey @donaldsv :grinning:

Thanks for the help. As you can see this works great for the Tab Content, but this unfortunately isn’t the issue.

I still can’t paste a Collection List into the third Tab Link, despite having done it in tabs 1 and 2 which you can see.

Thanks again for the continued help - much appreciated :pray:

#6

Oh I get it. Just press Alt while dragging the collection list inside the tab link.

1 Like
#7

Hi @donaldsv

Thanks agin for the reply, but unfortunately I’m having the same issue :crying_cat_face:

#8

I can make it to work holding alt

CloudApp

#9

Ahh that’s great, seems to have done the trick! Very much appreciated :pray:

Why do you think I couldn’t just drag it without holding alt? Seems strange no?

But anyway, thanks for helping me out!

1 Like
#10

Webflow doesn’t allow it, but you can force it.

Glad I could help! :slight_smile:

1 Like