Streaming live at 10am (PST)

Please Can Someone Help: "BUG" -Interaction Only Works When Page Refreshed

Please can someone help with this:

I have an interaction on the Product Test page. When you click on the image in the Bomber Jacket Collection section (the last section), a drawer slides out with product details. Everything seems to work fine. Except I’ve noticed a MAJOR glitch when testing.

When you first enter the website from the share link below (or return to Dashboard and re-enter), and click Preview from the Home page, and then go to the Product Test page via Bomber Jackets in the nav, the interaction doesn’t work on the first click… It only works if the page is “refreshed” by clicking Bomber Jackets again in the nav menu while in Preview.
OR it works on the first click if you don’t preview immediately from Home, but head over to Product Test from the Navigator and Preview from their first.

Please can someone help, why is this happening? It basically renders the website useless.

Thanks so much in advance.


Here is my public share link:

https://preview.webflow.com/preview/toggery-6141d0650bedf184838f95fd3f550f4?utm_medium=preview_link&utm_source=designer&utm_content=toggery-6141d0650bedf184838f95fd3f550f4&preview=6a1edd67c499d89579dc14fc4e3bfc97&pageId=5fec812fbc46c5beeec80c01&mode=preview

(how to access public share link)

OK, so I received a message from the Webflow team and evidently this only happens when previewing in the Designer and not when the site is published. They are working on why this may be happening in the Designer preview and will have it fixed…
Enormously relieved!

Cheers.