Streaming live at 10am (PST)

Pointing A records from Intermedia.net and propogation


#1

I pointed the two proper A records to wordflow and have been waiting for propagation (24 hours so far). How will the A records find the right file in Webflow? I want to make sure that i have identified properly.


#2

Hi @bbondar try to re-publish your site. That should update the settings on our end. Let me know if that works out.


#3

Hi, I have republished and also gone back to domain provider and rechecked settings. Everything is right and propagated. Is there something that I need to make sure in entered properly at Webflow? ie. My web site address, www.igloocapital.ca
thanks for responding.


#4

Hi @bbondar - looks like you have a typo when you entered in the A-Record for www.igloocapital.ca:


(it should be 217.126)

The correct DNS record to set for www.igloocapital.ca is a CNAME to "proxy.webflow.com"
Then, you should add two A-Records for igloocapital.ca that point to "54.225.115.32", and "54.221.217.126"


#5

Thanks. I have just made the changes. Will let you know if it works.


#6

Hi, Have I made an error by adding igloocapital.ca to the Custom Domains tab? It is being hosted somewhere else? If not an error, should I also add www.igloocapital.ca to custom domains tab,

igloocapital.ca Check Status Delete
Add Domain


#7

Hey @bbondar it looks like you have it working from another topic. Does everything work now?


#8

Hi Sergie, Yes everything works. Need to find someone to finetune site for me. Any suggestions?


#9

What kind of fine-tuning are you talking about? I'm sure if you post a topic in the Freelance category with a description of what you need someone can help you out.


#10