Streaming live at 10am (PST)

Possible to turn off Webflow branding on reverse proxy version?


#1

Hi,

Due to the inability to have a named SSL, and because we already have some functional/app components at the same URL, we’re using a reverse proxy to display our Webflow pages, instead of the custom domain.

The issue is, in doing this, there seems to be no way to turn off the Webflow branding, even though I’ve turned it off in Project Settings, and it’s not displaying in the Webflow.io version. Any ideas/workarounds?

Webflow version: http://credit-key.webflow.io
Reverse proxy version: http://www.creditkey.com

Thanks!


#2

HI @robtour this is actually expected behavior as we do not technically support a reverse proxy setting natively.

However I did cover a potential work around which you could try from this post using a custom subdomain rather than the webflow.io version:

I hope that this is helpful! :bowing_man:


#3

This worked great, thank you!


#4

This topic was automatically closed 60 days after the last reply. New replies are no longer allowed.