Streaming live at 10am (PST)

Prestashop: Fatal Module Error

Hello,

I am extremely new to Prestashop and I’m trying to “wrap my head around” the framework. I was trying to install a Page Builder module from a zipped file, and now when I go into the “Modules” tab…it is giving me the following error:

[PrestaShop] Fatal error in module file :/home/themoder/public_html/modules/pspagebuilder/pspagebuilder.php:
require_once(): Failed opening required ‘/home/themoder/public_html/classes/PhpEncryptionLegacyEngine.php’ (include_path=’/home/themoder/public_html/tools/htmlpurifier/standalone:.:/opt/alt/php56/usr/share/pear:/opt/alt/php56/usr/share/php’)

The module installation obviously didn’t work so I’m trying to delete it. But when clicking in the “modules” tab…it is giving me the above error. Is there a way to delete the module on the backend? If so; what would be the process? So far it looks to me that I would have to export the current theme. Then delete the module somehow. Finally, re-upload the theme back into Prestashop.

Prestashop Configuration Info:

PrestaShop version 1.6.1.1
Shop URL http://www.themodernpatiofactory.com/
Current theme in use TrailMix

Please help!

Thank you


Here is my site Read-Only: LINK
(how to share your site Read-Only link)

Not sure how much folks here on the Webflow Forum will be able to help with this one, I’d recommend heading over to the PrestaShop Forum instead.