Streaming live at 10am (PST)

Problem display on iPad (after publishing)


#1

Hello,

Ik have next problem:
Everything looks well in the designer view of Webflow,
After publishing the site, everting is also ok, except on ipad.
I guess it’s a problem with flex box (?)

shared link:
https://preview.webflow.com/preview/mielcardinael-a9e75b049b7-8d9d1608c99f9?preview=50f2e48c2ac83342a4522e9fd08b52e2

public link:
http://mielcardinael-a9e75b049b7-8d9d1608c99f9.webflow.io

I Hope someone find time to have a look.
Thanks in advance
Miel


#2

Hi there,

I did some testing on this end but wasn’t able to reproduce the issue in the picture you provided.

Thanks for posting about this — it definitely looks like odd behavior.

Could you also please let me know what browser version you’re using by sending me your information from this page while on your iPad?

There should be a small share link when you visit the page which you can send to me.

You can also try using 100VW (viewport width) rather than % to see if this helps.


#3

Hi Brando,

Thank you for your reply!
The software of the iPad is IOS 9.3.5, the most recent version for my old iPad 2 : )
Should that be te problem?
(in attachment the summary)

Best regartds,
Miel


#4

Hi @miel.cardianel

When using a browser / device emulator I was able to see the issue with the iPad 2 with iOS 9.3:
CloudApp

In this case you may want to try redesigning the page without flexbox to see if that helps. Alternatively, you can keep the design has is with the understanding that any users that try to access your site with iPad2+iOS 9.3 in Safari will see this issue. It’s definitely subjective and depends on your user base :slight_smile:


#5

Hi Brando,

Ok, I will do that.
Thank you for your time & help!
Miel