Streaming live at 10am (PST)

Problem editing webflow "all links" style

I’m new to webflow and can’t seem to fix this problem.

There is an existing style associated with the “All Links” tag. So all my link blocks have the same style.

how do i get rid of the black line?

Screenshot 2020-05-21 at 11.21.59 PM
Screenshot 2020-05-21 at 11.22.20 PM
Screenshot 2020-05-21 at 11.22.32 PM

Thanks! :slight_smile:


Here is my site Read-Only: LINK
(how to share your site Read-Only link)

Add a Text Link from the Elements panel to your canvas. Click the blue + sign in the top right. Click the pink ‘All links’ button. Under the Typography (where you choose fonts) Click X (decoration)

Hi! it doesn’t work. I think there’s an existing pre-setting to the “all links” tag which i don’t know how to change. and its not the decoration. It’s the pre-setting for Effects

@nicolec could you share your read-only link? This is our only way to take a look at your website and see what’s going on :slight_smile: