Streaming live at 10am (PST)

Problem Saving Your Site - Collections Disappear. Sort of


#1

Hey,
Trying to update some CMS items and keep getting this error:

This pops up twice then, when it goes away, the collection I'm working on goes bye-bye:

But with a hard refresh, the webflow gods smile upon me:

Here be the console errors:

And finally, my share link: https://preview.webflow.com/preview/swift2017?preview=4751b89ba86078562005113a58f0f73f


#2

Hi @Chris_Scott Thanks for posting this, this definitely sounds like odd behavior.

What sites are you seeing this issue occur in? Just the site referenced? When did it start occurring?

Can you please try the following:
(1) Try to reproduce the error while being logged into Webflow using Incognito mode with browser extensions turned off: https://support.google.com/chrome/answer/95464?hl=en
(2) If the problem persists, please take a screenshot of your Console and send it to me: https://developer.chrome.com/devtools/docs/console

Could you please let me know what browser version you're using by sending me your information from this page?

There should be a small share link when you visit the page which you can send to me.

Thanks in advance!


#3

I have had the exact same problem/bug/sequence of events.

It has happened 2 or 3 times over the last 3 or 4 weeks.
I nearly had a heart-attack the first time my collection disappeared.

A hard refresh brings the collection back again every time so far, touch wood!

Thanks Graham


#4

This topic was automatically closed 60 days after the last reply. New replies are no longer allowed.