Streaming live at 10am (PST)

Problem: White Dot randomly Appearing

Dear Webflow Community,
I ran into a Problem that frustrates me so muche that i surrendered and now ask the community if someone takes the challenge.

On the new Website I Build appears a White Dot under the Nav bar (see image)

I first thought that it appears because of the underline animation I have for the Nav items but changing that doesn’t fix it. If someone of you knows what the problem is I would be you so thankful.

The read only link:
https://preview.webflow.com/preview/chayse-website?utm_medium=preview_link&utm_source=designer&utm_content=chayse-website&preview=fd528e43a449114bb874621f0643c725&mode=preview

Thanks in advance if someone takes the challenge. :slight_smile:

Greetings,
Jonas


Here is my site Read-Only: LINK
(how to share your site Read-Only link)

My initial thoughts are along these lines too… I notice that in Preview this does not show, but I see the same thing for ‘Work’. Does this happen on the published site? Do you have a link for this?

1 Like

I think I have found the issue…

The underline element needs to be shifted left further as a crude fix. Without playing around for long with it, I can see that the text element is just slightly overflowing and suspect that the 100% move left is not quite enough. Check these elements out further and you should fix it.

2 Likes

https://chayse-website.webflow.io/company/blog-new

I thought so too that I have to move it further than 100% but this hasn’t fixed it back then.
But now when I wanted to sent you the link for the live site the dot randomly disappeared without any reason its like u did magic without touching the site haha.

Thank you

1 Like

Yeah, I can see it on initial load for Kontakt, but not on the Work link. It’s definitely a fine threshold, this one. When the hover animation is finished it’s shifted 102% and the dot disappears though. 102% seems like a sensible state to adjust the lines to for the initial state.

Looks like you’re on the path to getting this one cleared up though. :slightly_smiling_face: