Streaming live at 10am (PST)

Problem With Burger Menu - Tablet/Mobile View


#1

Hello! I just started using Webflow and love it. I'm trying to create my portfolio website but I have a problem with the navbar in the tablet/mobile view. Somehow, I'm trying to solve the problem with hidden links that break also my hovers ecc. I can't select anything but only in the "navigator" panel. Everything that I select, it guides me to the navbar. I can't even enable the display: none; to the "Fullpage" burger menu although in the template that I bought, everything worked fine. You can check what's going on here https://preview.webflow.com/preview/viki-kavallari?preview=ef3f956c4fd4558757981285b4654e8d
Can you help me?
Thank you in advance.


#2

Hi, and welcome to Webflow! Your navbar is a symbol, so you have to double click to enter it to edit any of the content. This may help you https://help.webflow.com/article/symbols I hope that is what you meant.

Since you are new to webflow, I strongly suggest spending a few hours and watching the tutorial videos over at https://help.webflow.com/courses especially https://help.webflow.com/courses/getting-started

I spent like 25 hours easy learning from videos before I even jumped into webflow and it helped me so much. Webflow is super powerful and isn't like other builders so understanding what everything does and also basic CSS is a must in being successful using webflow.

Good Luck!


#3

Hi DFink! Thank you for your quick response! I know that the navbar is a symbol! I spent many hours find out where the problem was but I cant find the solution. Please check my link in the previous post and check the page in the tablet mode: you will see that there are some hidden links that I can't remove in any way and all the hover states of the page ecc. won't work.


#4

I just figured out what the problem was. The "Full Page Menu" in the burger section, somehow went from "All Devices" to "Tablet and phone only" view, so I wasn't able to do anything because this setting was overlapping other settings. Now, everything works fine. Thank you.


#5

This topic was automatically closed 60 days after the last reply. New replies are no longer allowed.