Streaming live at 10am (PST)

Problem with form


#1

I have a problem with my sign up form which shows "Thank you for your submission" box all the time on landscape and potrait phones. What can i Do?


#2

Can you provide a link to your webpage?


#3

This is a secret project right now so please dont share the site. The problem is that when i test the site on my phone the submission box is always there.

https://webflow.com/design/triforcharity?preview=247ffe63e8ec232c24d45f129dfeb08a


#4

https://webflow.com/design/triforcharity?preview=247ffe63e8ec232c24d45f129dfeb08a


#5

@Daniel_Remes, on Phone Landscape and below, you added a 'Display: Inline' value for the success message, which overrides the 'Display: None' value that hides it. So that's why it appears. You'll need to clear that value for it to work right.

If you need to make the message Inline, unfortunately at this time it's not something that's possible on the outer Success Message container. You could either float it or leave it as the default (Block).

Does that answer you question? If so, you can go ahead and disable the public link now.


#6

#7