Streaming live at 10am (PST)

Problem with Multilingualizer and the javascript-links


#1

hey there,

i just installed Multilingualizer, but when i click on a language-link it only opens a blank new page.
Does anybody know what i am doing wrong here?

here is the published demo:
http://kohn-test.webflow.io/

and here the read only:
https://preview.webflow.com/preview/kohn-test?preview=4d454004416aed2b0dc6ce746ee9d01f

thx, dani


#2

okay, when i add “'javascript:languageClicked(1);” webflow still puts the “http://” in front of the javascript. so the link href is: “http://'javascript:languageClicked(1);”.
when i remove the http:// in the chrome-inspector, it works.
i thought this would work in webflow with the “’” in front…

can anybody tell me, why this is not working?


#3

"Just paste the code with the “`” at the start and press outside the field anywhere inside the settings panel.

Note that pressing enter will add an http:// which you do not want.

"